mimo protocol
Search…
Get Started
mimo V2 only supports Web3 interface of IoTeX (and other chains later). If we want to use mimo V2, you need to first install metamask and get your wallet configured.
    If you have Metamask installed, you will be prompted to add IoTeX network when you first visit mimo V2 and try to connect wallet.
    Unlock wallet or add funds to your Metamask.
    Choose swap pairs
    Swap between any XRC20 tokens or add liquidity to existing/new token pairs.
Last modified 3mo ago
Copy link